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FYI  

1 Skating ends April 24, 2010 

2 Mother’s Day is May 9th 

3 The last day of school is June 14th 

4  Father’s Day is June 20th 

5  Summer begins June 21st 

Memorial Day Parade 
May 31, 2010 

Come out and enjoy the annual Memorial Day Parade.  
The parade starts at 9:00 am.  Line up for participants 
is 8:30.  A memorial service at the pavilion of the old 
church will follow the parade.  The church will be open 
for the public to enjoy.  Please do not park on Main and 
Water Street prior to the parade as this is the parade 
route. 

 

Fish O Rama 

May 22, 2010 

Hooversville Game Protective Association will be 
holding their annual Fish-O-Rama at the Sportsman’s 
Club in Blough starting at 8:00 am.  Refreshments will 
be provided by Boy Scout Troop 115. 

 

 

THINK SPRING! 

 

Easter Egg Hunt 
March 27th 2010 

This year the Easter Egg Hunt will be held at the 
Community Building on Main Street at 1:00.  The 
Easter Egg Hunt is sponsored by the VFW and is open 
to Hooversville area children ages 1 - 12. 

 

Flag Day Ceremony 

June 14 

Boy Scout Troop 115 will be holding a flag retirement 
ceremony on Flag Day at the VFW on Water Street at 
7:00pm. 

 

. 

Election Day 

May 18 

Boy Scout Troop 115 will be holding a sub sale this 
year on Election Day.  

 

Blood Drive 

April 29th 

The next Red Cross blood drive will be on April 29th 
from 1 - 7 at the Community Building on Main Street. 
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From the Fire Chief  

This letter is an appeal to the residents of Hooversville 
Borough.   

Your local Fire Department and EMS Service are 
asking for your help.  Both services are experiencing a 
shortage of manpower.  This shortage occurs both 
during the day and evening hours. 

Several years ago there was a promotion for 
recruitment that said “Suppose you called for help and 
nobody showed up”.  Our community can relate to this 
expression.  Our current volunteers work both day and 
evening shifts and it is very difficult to respond to an 
emergency during these hours.  Over the last 5 years 
we have noticed a decline in our active membership 
due to older members becoming inactive or many of 
our younger members moving out of the area for 
economic reasons. 

If this current trend continues the community is in 
danger of losing one or both organizations.  What this 
means to you, the resident, is your next closest EMS 
Service is either 3 miles south of town or 8 – 10 miles 
north of town.  The same holds true in the event of a 
house fire or similar fire incident. 

What we are asking of you the resident:  If you can 
donate any portion of your time in aiding either or both 
services, we would certainly welcome your help.  Both 
services offer free training.  This training could aid you 
in your personal as well as professional life.  But more 
importantly you would be giving back to your 
community. 

Jim Karashowsky, Chief 

Hooversville Volunteer Fire Department 

Visit the web site for HVFD :  www.station614.com 

 

Does anyone out there…. 

Have any information on Pleasantville Cemetery.   

We have had several calls from a gentleman looking 
for information about Pleasantville.  So far everyone 
that we suggested has been unable to provide the 
information he is seeking.  Please call the office if you 
can help.   

 

 From the Borough Council 

It has been brought to our attention that parked 
vehicles created a situation in which emergency 
personnel were unable to reach a resident in need. 
Please use common sense and do not park directly 
across from another parked vehicle on your street.  
Leave enough space to allow safe and easy passage 
between vehicles.  

Reading water and electric meters after the heavy 
snowfall was not an easy task.  We ask that you clear 
a path to your meters.  If our meter readers are unable 
to get to your meter your bill will be estimated. 

Street cleaning – We do not yet have the dates for 
street sweeping.  Fliers will be posted at all the local 
business establishments prior to the start date.  As in 
the past you should sweep the debris from your 
sidewalks into a pile for easy pick up.  Please note:  
Barn Street is a state highway and is not swept by the 
Borough. 

Playground hours – Just a reminder that the 
playground is closed from dusk until dawn.  It will be 
considered trespassing if you are found on the 
property after dark.  This includes all areas of the 
playground and parking lots. 

*Skateboards, bikes, roller skates and inline skates are 
not permitted on the tennis court. 

With the warmer weather approaching please watch 
out for our kids.  Use extra caution at intersections.  
Obey the speed limit and come to a complete stop at 
all stop signs. 

Bicycle safety – All children 12 years or younger must 
by law wear a bicycle helmet when riding their bike.  
The fine for riding without a helmet is $25.00.   

Curfew – The curfew for all persons under the age of 
18 is 10:00pm unless accompanied by a parent or 
guardian.  This is a violation of Borough Ord. 121 and 
is punishable by a fine. 

Pets – We have been receiving a higher than average 
amount of complaints about dogs and cats in the 
Borough, defecating on public and private property, 
roaming at large and noise and offensive odor 
complaints. This is a violation of Ordinance 120 and 
punishable by fine.   
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FROM  THE  WATER  P L ANT  

MANAGER  

Flushing of Borough water lines is scheduled for May 
11th thru 14th.  You may experience low water pressure 
and cloudy water during this time.  Please be advised 
that it is recommended to NOT use your washing 
machine and dishwasher during the daytime hours 
while the flushing is being done.  Check your water 
before using these appliances to avoid unnecessary 
problems. 

You may have experienced cloudy water on March 
17th.  This was due to an ISO Safety Org. inspection.  
They were in the Borough to check water pressure and 
flushed several of the valves causing a disturbance in 
your water supply.   We were unaware that they would 
be flushing any lines or you would have been notified 
in advance.  We apologize for any inconvenience. 

Swimming pools –Please remember that our water 
plant is only in full operation during the week.   
Excessive use of water on the weekends can cause 
our water supply to become dangerously low or even 
depleted.  This is especially a problem when residents 
fill their swimming pools on the weekends.  Thank you 
in advance for your cooperation. 

Included in this newsletter is a copy of the Consumer 
Confidence Report as required by the Department of 
Environmental Protection. 

 

COMMUN I TY  YARD  SAL E  

JUNE 26TH 

This year the Community Yard Sale will be on June 
26th from 8:00am – 4:00.   

We are looking for local organizations to hold fund 
raisers such as a chicken bbq dinner, sub and pizza 
sale, bake sale, tickets of chance and so on.  We hope 
that this year we have given enough notice to help 
make this happen.  If your organization has this day 
free, please call Barb at the Borough Office at 798-
8001 and I will make fliers to help promote your fund 

raiser.  Thanks in advance! 

From the Police Chief 

When to call 911: 

If you are witnessing a crime in progress. 

If you smell smoke or see a fire. 

To report an accident. 

If someone calls you for help. 

Or anything that you may consider an immediate 
emergency. 

When calling 911, stay calm, speak clearly to the 
dispatcher and tell them the nature of your emergency, 
address or location of the emergency.  Please give 
them your name, address and telephone number.  
Please do not hang up until the dispatcher tells you to. 

Non-Emergency Number 1-800-362-5060 

Call this number if you do not have an emergency, or 
are requesting information or a phone call from our 
police department. 

Protect Your Automobile, Bicycle or 

Motorcycle 

Always lock your car.  (one in five stolen cars was left 
with keys in the ignition.) 

Lock bikes to immovable objects or bike racks with 
hardened alloy locks and chains or U shaped lock. 

Do not leave tempting valuables or property visible 
inside the car.  Lock these items in the trunk. 

 

If you or your organization would like to have 
something published in this newsletter, you can fax 
your request to 798-2124 or drop it off at the office. 

The newsletter is published quarterly. 

 

Borough Office phone number:  798-8001 

Borough Office hours: 

                 Monday – Friday 7:30 to 3:00 

                 Closed from 12:00 to 12:30 daily. 

For your convenience there is a drop box outside the 
Borough Office for utility payments and fines.  Please 
do not put cash in the box. 

Heading1 - Use this style to create headlines for each 
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MORE  WAYS  TO  CUSTOM I Z E  TH I S  

TEMPLATE  

FOOTERS 

To change the text at the very bottom of each page of your 

newsletter, click Headers and Footers on the View menu. 

Use the Header and Footer toolbar to open the footer, and 

replace the sample text with your own text. 

INSERT SYMBOL 

It is a good idea to place a small symbol at the end of each 

article to let the reader know that the article is finished and 

will not continue onto another page. Position your cursor at 

the end of the article, click Symbol on the Insert menu, 

choose the symbol you want, and then click Insert. 

BORDERS 

You can use page borders and text box borders to change 

the appearance of your newsletter. Borders on text boxes 

help keep different articles separate, and can set off sidebar 

articles from the rest of the page. To change a text box 

border, select it, double click its edge and choose the Colors 

and Lines tab in the Format Auto Shape dialog box. 

Inserting and Editing 
Pictures 
Type your sub-heading here 

You can replace the pictures in this template with your 
company’s art. Select the picture you want to replace, 
point to Picture in the Insert menu, and click From File. 
Choose a new picture and then click Insert. Select the 
Link to File box if you don’t want to embed the art in 
the newsletter. This is a good idea if you need to 
minimize your file size; embedding a picture adds 
significantly to the size of the file. 

To edit a picture, click on it to activate the Picture 
toolbar. You can use this toolbar to adjust brightness 
and contrast,  

Choose a new picture, and click the Link to File 
box if you don’t want to save the art with the 

newsletter. 

change line properties and crop the image. For more 
detailed editing, double-click on the graphic to activate 
the drawing layer. � 

QUESTIONS AND ANSWERS 

Q:   I would like to change some of the text box shading to 

improve the print quality. Can that be done? 

A:   Yes. To change the shading or color of a text box, 

select it and double click its borders to open the Format 

Text Box dialog box. Click the colors and lines tab and then 

choose the new color from the Color drop-down list in the 

Fill section. 

Q:   What’s the best way to print this newsletter? 

A:   Print page 2 on the back of page 1.Fold in half and mail 

with or without an envelope. For best results, use a 

medium to heavyweight paper. If you’re mailing without an 

envelope, seal with a label. 

Q:   I would like to use my own clip art. How do I change 

the art without changing the design? 

A:   To change a picture, click on the picture, then point to 

Picture on the Insert menu and click From File. Choose a 

new picture, and click Insert.   

Q:   How do I change the text and borders that appear at the 

bottom of every page? 

A:   Click Headers and Footers on the View menu. Use the 

Header and Footer toolbar to navigate among headers and 

footers, insert date or time, or format the page numbers. To 

change the text in the footer, select it and type your new text. 

To change the border, click Borders and Shading on the 

Format menu. 

Q:   Can I save a customized newsletter as a template for 

future editions? 

A:   Yes. First make any changes you want to this newsletter, 

then click Save As on the File menu. Choose Document 

Template from the Save as type drop down list (the 

extension should change from .doc to .dot). Save the file 

under a new name. Next time you want to create a 

newsletter, choose New from the File menu, then choose 

your template. 
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